2 min outage
Incident Report for Chargify
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 14, 2015 - 19:19 CST
Monitoring
For approximately 2 minutes we just experienced an unexpected outage due to what looks like a bug in our load balancer handling. The site is now back and operational and we'll be monitoring closely.
Posted over 2 years ago. Jan 14, 2015 - 18:47 CST