Recurring subscriptions processing paused
Incident Report for Chargify
Resolved
We have unpaused subscription renewals and they are now all processing as normal. Some renewals may be delayed over the next few minutes as we catch up.
Posted over 3 years ago. Aug 19, 2014 - 14:53 CDT
Monitoring
We have temporarily paused processing of subscription renewals. Authorize.net (our largest gateway) is having a major outage and we want to avoid accidentally putting your customers in dunning. We will pick up processing again as soon as things stabilize.
Posted over 3 years ago. Aug 19, 2014 - 14:23 CDT