Increased Response Times
Incident Report for Chargify
Resolved
We've identified the root cause and have implemented a fix.
Posted 25 days ago. Jul 22, 2017 - 13:54 CDT
Monitoring
Response times have returned to normal and we are continuing to investigate the cause.
Posted 25 days ago. Jul 22, 2017 - 13:36 CDT
Investigating
We’re currently investigating increased response times.
Posted 25 days ago. Jul 22, 2017 - 13:26 CDT