SPAM Emails from us and outgoing emails disabled
Incident Report for Chargify
Resolved
At this time all email sending has returned to normal. We have stopped the sending of forged SPAM/malware emails. We have re-sent all backlogged emails from the past 6 hours.

The initial cause of this problem was the abuse of a publicly available emailing system that allowed a user to send emails from our address with a message of their choosing to a list of addresses of their choosing. The perpetrator(s) used this function to send malicious emails that appeared to come from "no-reply@chargify.com". We have disabled this functionality to prevent abuse in the future.

At this time, we do not have any reason to believe that any sensitive data from inside our systems was taken. Nor did any attacker have access to any part of our internal network. No customer or financial data was exposed.

We'll be writing and releasing a complete post-mortem of the outage and what steps we're taking to prevent further issues in the future. You can expect to see that in the coming days.

As always, if you have any questions, please contact us at support@chargify.com. Thank you for your trust and business.
Posted 11 months ago. Aug 07, 2016 - 16:38 CDT
Update
We are running ahead of schedule. We expect to release and resend all emails within the next hour.
Posted 11 months ago. Aug 07, 2016 - 16:10 CDT
Identified
An update on our progress: We've identified the cause of the SPAM emails. All such emails were stopped approximately 4 hours ago and no more fake emails are being sent.

We ask that you do be very cautious to not open any emails from "no-reply@chargify.com" sent in the last 24 hours as they may contain malware or phishing attacks.

Our current ETA for restoring service for normal email sending to customers is 4 hours from now. Our intent is to deliver all backlogged emails at that time. We'll post an update each our as we make progress.
Posted 11 months ago. Aug 07, 2016 - 15:11 CDT
Investigating
We have been notified of an attack against our email system that has resulted in a large number of SPAM emails being sent that appear to come from "no-reply@chargify.com".

In order to cease and mitigate this abuse, we have temporarily shut down all outgoing emails from Chargify. Once we have completed our investigation we will make every effort to deliver any lost or delayed emails.
Posted 11 months ago. Aug 07, 2016 - 14:14 CDT