Main Application Down
Incident Report for Chargify
Resolved
We've fixed the issue and the app is back online. We're confident that the issue has been resolved and will publish a post-mortem by 5:00pm Eastern on Tuesday Jan 17th.
Posted 5 months ago. Jan 15, 2017 - 06:46 CST
Update
We're working to repair an error in one of our database clusters. For reference, the outage began at 7:19am Eastern time.
Posted 5 months ago. Jan 15, 2017 - 06:40 CST
Investigating
The Chargify application is currently unreachable. We are investigating and will provide updates as soon as we can.
Posted 5 months ago. Jan 15, 2017 - 06:32 CST