Documentation site reference.chargify.com is temporarily unavailable.
Incident Report for Chargify
Resolved
This incident has been resolved.
Posted Jul 28, 2019 - 18:51 CDT
Update
Our hosting provider has resolved the issue and our documentation site reference.chargify.com is once again available.
Posted Jul 28, 2019 - 18:51 CDT
Identified
The hosting provider for our documentation site reference.chargify.com is currently experiencing issues, temporarily rendering that content unavailable. This in no way affects our application or service. We are monitoring the situation and will provide further updates.
Posted Jul 28, 2019 - 14:44 CDT
This incident affected: Documentation Site.