Some webhook endpoints may have been paused as a result of the AWS network connectivity issues. Customers expecting webhooks should check their endpoints in the Chargify application to verify all webhooks have been sent.
Posted Dec 15, 2021 - 11:24 CST
Resolved
The Amazon connectivity issues in us-west-2 have been resolved. Webhooks that were failing during the network outage are being reprocessed and customer connectivity into the Chargify application should now be fully available.
Posted Dec 15, 2021 - 10:22 CST
Monitoring
AWS appears to have begun to resolve their networking issues in us-west-2 and us-west-1, and customer connectivity back to the Chargify application is beginning to resume.
Posted Dec 15, 2021 - 10:07 CST
Investigating
Chargify is aware that AWS infrastructure issues are resulting in sporadic availability of the Chargify Application. We will continue to investigate and monitor the situation.
Posted Dec 15, 2021 - 09:45 CST
This incident affected: Main Application, Billing Portal, API, Chargify Direct, Scheduled Payment Processing, Email sending, Documentation Site, Integrations to 3rd Party Services, Webhooks, Chargify Hosted Pages, Data Exports, and Chargify.js.