Background Jobs Paused
Incident Report for Chargify
Resolved
The incident has been resolved. Webhooks, emails, subscription processing, and other background jobs are now performing normally.
Posted May 22, 2020 - 13:09 CDT
Monitoring
We are addressing the issue with the stuck background jobs, and are once again processing. Performance will be slightly degraded while these queued jobs are being processed, so you may experience delays. We will continue to monitor the results.
Posted May 22, 2020 - 12:48 CDT
Identified
We have paused all background jobs while we investigate an issue with a large number of background jobs pushing resource limits. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted May 22, 2020 - 12:35 CDT
This incident affected: Main Application, API, Scheduled Payment Processing, Email sending, and Webhooks.