Subscription Processing Paused
Incident Report for Chargify
Resolved
The fix has been deployed and we have resumed subscription processing. The incident has been resolved, and we will be reaching out to affected merchants.
Posted Oct 13, 2020 - 13:49 CDT
Identified
We have identified an issue where some limited use coupons could be applied multiple times. Our team is currently working to implement a fix, and we will soon resume subscription processing. We will reach out to affected merchants as soon as we have more information.
Posted Oct 13, 2020 - 13:35 CDT
Investigating
We have paused subscription processing while we investigate a potential issue. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Oct 13, 2020 - 13:06 CDT