Billing Portal Availability
Incident Report for Chargify
Resolved
Billing Portal continues to operate normally.
Posted 2 months ago. Sep 07, 2018 - 11:37 CDT
Monitoring
We saw a one minute spike in error rates. It has returned to normal. We are continuing to investigate to determine the cause. At this time Billing Portal is up and operating normally.
Posted 2 months ago. Sep 07, 2018 - 11:18 CDT
Investigating
We received notification that billing portal is returning errors for some requests. We are investigating.
Posted 2 months ago. Sep 07, 2018 - 11:12 CDT
This incident affected: Billing Portal.