Authorize.net and Cybersource availability issues
Incident Report for Chargify
Resolved
Visa appears to have resolved their issues and both Cybersource and Authorize.net are available again.
Posted Jul 28, 2021 - 15:09 CDT
Identified
Chargify is aware that Authorize.net and Cybersource are currently experiencing ongoing availability issues. All subscription renewals and sign-ups using these gateways will be affected. We will update this issue as we learn more.
Posted Jul 28, 2021 - 14:14 CDT
This incident affected: Scheduled Payment Processing.