Issues at Cloudflare causing potential disruption with our service providers
Incident Report for Chargify
Resolved
Cloudflare has announced they have addressed the issue, and we have not seen further affects on our service. This incident is resolved.
Posted Jul 17, 2020 - 17:35 CDT
Monitoring
Services at Cloudflare seem to be stabilizing. According to their status page, a fix is being implemented.

The primary component we found to be affected at Chargify was two-factor authentication services provided by Authy. 2FA is functional again.

We will continue to monitor for other problems caused by this issue.
Posted Jul 17, 2020 - 17:03 CDT
Investigating
We are aware of a potential DNS outage at Cloudflare. Our core services are not affected, but some of our downstream providers may be affected, i.e. payment gateways. We are working to compile a list and further guidance.
Posted Jul 17, 2020 - 16:42 CDT
This incident affected: Scheduled Payment Processing and Integrations to 3rd Party Services.