Webhooks delayed
Incident Report for Chargify
Resolved
The undelivered webhooks are now being delivered. New webhooks are being delivered without delay.
Posted 19 days ago. Apr 01, 2019 - 02:46 CDT
Update
Note: the timestamps listed before were incorrect: the webhooks went undelivered from approximately 4am - 6:30am UTC (Midnight - 2:30am ET), a window of 2.5 hours and not 6.5 hours as previously stated.
Posted 19 days ago. Apr 01, 2019 - 02:19 CDT
Identified
Webhooks generated from Midnight until about 6:30am UTC (8pm to 2:30am ET) we not delivered.

Since 6:30am UTC, new webhooks are being delivered.

The undelivered webhooks should be delivered within the next few hours.
Posted 19 days ago. Apr 01, 2019 - 01:43 CDT
This incident affected: Webhooks.