Slow Public Signup Pages with SSL Certificate Badge
Incident Report for Chargify
Resolved
This incident has been resolved.
Posted 8 days ago. Aug 08, 2018 - 14:37 CDT
Monitoring
Comodo JS response times appear to have returned to normal. We'll continue monitoring, but for now we feel there is no further action needed.
Posted 8 days ago. Aug 08, 2018 - 14:36 CDT
Investigating
We've received reports that Public Signup Pages that have chosen to display the "SSL Certificate Badge" (Comodo Security Lock Icon) currently have very slow responses (~10 seconds) while the Comodo Javascript loads.

We're monitoring the situation for now to see if it returns to normal. If it appears to be an extended problem, we may choose to disable display of the icon on all PSPs to help the user experience. Currently there has been no notification or statement issued by Comodo.

If you'd like to circumvent the badge, we provide an "Enable SSL Certificate Badge" option for your PSP settings that you can disable.
Posted 8 days ago. Aug 08, 2018 - 13:50 CDT
This incident affected: Integrations to 3rd Party Services.