Emails, webhooks, and subscription processing are currently delayed
Incident Report for Chargify
Resolved
This incident is now resolved: Subscription processing is proceeding at the regular speed and webhooks and email sending are operating normally.
Posted Jan 28, 2019 - 03:58 CST
Monitoring
We are experiencing an delay of up to several hours in the processing of certain jobs. Currently affected features are the sending of emails, sending of webhooks, and subscription processing.

You will experience a delay in any of these features until our systems catch up on the backlog. Processing is continuing and we will post an update when the backlog has been cleared.
Posted Jan 28, 2019 - 03:29 CST
This incident affected: Scheduled Payment Processing, Email sending, and Webhooks.