Live Chat on Chrome
Incident Report for Chargify
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 15:19 CDT
Monitoring
The issue appears to have been resolved with our live chat provider, and we are monitoring the results.
Posted Oct 26, 2021 - 13:29 CDT
Investigating
We are currently investigating reports of an issue with our Live Chat feature for merchants using the Google Chrome browser. In the meantime, other browsers are fully functional with Live Chat. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Oct 26, 2021 - 08:40 CDT