Third Party Data Integration Performance Degraded
Incident Report for Chargify
Resolved
The upstream incident has been resolved and our 3rd party integrations are functioning normally.
Posted Nov 26, 2020 - 20:32 CST
Update
We are continuing to monitor the situation at AWS. At this time the Chargify app is not directly affected. Some 3rd parties like Xero and Heroku are experiencing outages that we are monitoring closely and these may affect some of our 3rd party data integrations.

- Heroku Status Page: https://status.heroku.com/incidents/2127
- Xero Status Page: https://status.xero.com/incidents/5gfjhwg2y4qj
Posted Nov 25, 2020 - 14:57 CST
Monitoring
Some third party data integrations may be experiencing delays due to Heroku outages.
Posted Nov 25, 2020 - 14:27 CST
This incident affected: Integrations to 3rd Party Services.