Emails, webhooks, and subscription processing currently delayed
Incident Report for Chargify
Resolved
This incident is now resolved: Subscription processing is proceeding at the regular speed.
Posted about 1 month ago. Nov 01, 2018 - 23:49 CDT
Monitoring
The processing of jobs is still being delayed, but the backlog continues to clear, while we are monitoring the situation.
Posted about 1 month ago. Nov 01, 2018 - 22:57 CDT
Update
Background job processing is now continuing rapidly, with webhooks and email sending back log now mostly caught up.
Posted about 1 month ago. Nov 01, 2018 - 21:10 CDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Nov 01, 2018 - 20:41 CDT
Identified
We are experiencing an abnormally high delay in the processing of certain jobs. Currently affected features are the sending of emails, sending of webhooks, and subscription processing.

You will experience a delay in any of these features until our systems catch up on the backlog.

Updates will be posted periodically.
Posted about 1 month ago. Nov 01, 2018 - 20:40 CDT
This incident affected: Scheduled Payment Processing, Email sending, and Webhooks.