Avalara Service Degradation
Incident Report for Chargify
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 16:50 CDT
Monitoring
Avalara has addressed the issue as of 16:36 CDT, and Chargify has resumed subscription processing as of 16:40 CDT. We will continue to monitor the issue
Posted Apr 30, 2020 - 16:45 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2020 - 16:36 CDT
Identified
Avalara continues to experience degraded service levels.

Sites that use Avalara will have subscriptions that renewed between the start of the Avalara outage (approx 14:40 CDT) to 15:44 CDT renewed without taxes included.

- Chargify has paused subscription processing as well as all webhooks and emails from 15:44 CDT to 16:05 CDT.
- We have since resumed webhooks and emails as of 16:05 CDT.
- Subscription processing will remain paused tentatively until Avalara returns to stable service.
Posted Apr 30, 2020 - 16:20 CDT
Investigating
Avalara is currently having a service degradation (status.avalara.com). We are monitoring the impact and making some changes to help our merchants handle this extended outage. All sites that use Avalara for tax calculations will experience the following:

* New signups will continue to be accepted, but will not include a tax calculation (taxes will be zero)
* All other manual operations (charges, one-time payments, etc) will also not include a tax calculation
Posted Apr 30, 2020 - 15:42 CDT
This incident affected: Main Application, Email sending, Integrations to 3rd Party Services, and Webhooks.