API documentation link broken
Incident Report for Chargify
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 10, 2019 - 16:16 CDT
Update
The vendor hosting out API documentation has now resolved their redirect problem.
Posted 11 days ago. Oct 10, 2019 - 14:31 CDT
Identified
The vendor hosting our API Documentation at https://reference.chargify.com/ is currently experiencing an issue and the redirect to the proper documentation is not currently working. We are awaiting the vendor to resolve the issue. In the meantime the direct link to the full API documentation is: https://reference.chargify.com/v1/basics/introduction
Posted 18 days ago. Oct 03, 2019 - 15:46 CDT
This incident affected: Documentation Site.