Chargify.js issue
Incident Report for Chargify
Resolved
The incident has been resolved. Please reach out to support@chargify.com with any questions.
Posted Dec 07, 2020 - 16:05 CST
Monitoring
We have reverted the previous release and are monitoring the environment to make sure things are working properly. The new version is 2020-12-07a.
Posted Dec 07, 2020 - 13:19 CST
Identified
We have identified the source of the issue and are reverting the change.
Posted Dec 07, 2020 - 12:58 CST
Investigating
We are aware of an issue with the most recent release of Chargify.js. We are aware of the issue and are actively working to identify and resolve the problem.
Posted Dec 07, 2020 - 12:43 CST
This incident affected: Chargify.js.