Integrations down: Xero, QBO, and Salesforce (Legacy)
Incident Report for Chargify
Resolved
This incident has been resolved. All webhooks have been re-sent so all data synced to 3rd parties should be complete and intact.

Please contact our support team if you see any anomalies.
Posted 5 months ago. Jul 21, 2018 - 14:02 CDT
Monitoring
We've implemented a fix and the integrations are beginning to come back online.

All of these integrations are based on Chargify generated webhooks, so when the services are fully recovered we will replay all of the missed webhooks, so no data should be lost.
Posted 5 months ago. Jul 21, 2018 - 13:39 CDT
Investigating
Our integrations to Xero and Salesforce (Legacy) are offline and will not be receiving updates from Chargify at this time. Our integration with QBO continues to sync, but you cannot configure it or see its status at this time.

We are investigating and will post updates periodically.
Posted 5 months ago. Jul 21, 2018 - 13:10 CDT
This incident affected: Integrations to 3rd Party Services.