Exports delayed
Incident Report for Chargify
Resolved
The lag on data exports has been resolved. Thanks for your patience today!
Posted 3 months ago. Apr 01, 2019 - 20:25 CDT
Monitoring
Exports are beginning to complete a bit more quickly now.

Please continue to be patient with your exports. All exports are making progress, so there is no reason to start a duplicate export.

We will be taking the data collected today and using it to tune resources for "crunch time" in the future.
Posted 3 months ago. Apr 01, 2019 - 16:41 CDT
Investigating
Our export system is not keeping up with your requests for exports, which is resulting in slower-than-usual delivery of export data.

If you have an export "stuck" at 0%, rest assured that we WILL process your request. Your request is in line and will be processed as quickly as possible. Please do not start another export - it will not help you get results more quickly.

It is the first of the month and we know you want your exports! We're working hard to tune capacity to this influx of requests.
Posted 3 months ago. Apr 01, 2019 - 12:11 CDT
This incident affected: Data Exports.