Issues with Chargify.js using latest version of Chrome
Incident Report for Chargify
Resolved
A recent release of Chrome affected Chargify.js in a way that prevented form field data from being accessible due to iframe naming changes. We have adjusted the code to accommodate these recent Chrome updates and full functionality has been restored.
Posted 3 months ago. Jun 24, 2019 - 17:23 CDT
Investigating
We are receiving reports that users interacting with Chargify.js using the
latest Chrome web browser are experiencing issues due to a failure to generate
the correct tokens. The affected version of Chrome is 75.0.3770.100.

Our team is investigating presently to determine what changes, if any, are
required to ensure compatibility with the latest chrome.
Posted 3 months ago. Jun 24, 2019 - 13:34 CDT
This incident affected: Main Application.