reference.chargify.com api documentation unavailable
Incident Report for Chargify
Resolved
Our reference.chargify.com API documentation is now available and operational.
Posted Jan 08, 2021 - 16:45 CST
Investigating
We are continuing to see slow load times and failed loads of our reference.chargify.com API documentation page. We will continue to investigate. Production services remain unaffected.
Posted Jan 08, 2021 - 12:46 CST
Monitoring
Our reference.chargify.com API documentation site is now loading and available again. We are continuing to monitor for any further interruptions.
Posted Jan 08, 2021 - 12:12 CST
Investigating
We are currently investigating an outage of our reference.chargify.com API documentation website. All other systems are operational.
Posted Jan 08, 2021 - 10:24 CST
This incident affected: Documentation Site.