The root cause has now been fully remediated and all systems are at normal availability. We will continue to monitor the situation closely.
Posted Oct 09, 2020 - 08:47 CDT
Identified
All background payment processing and webhooks have resumed processing. We are working to fully resolve the situation.
Posted Oct 09, 2020 - 08:29 CDT
Investigating
We are aware that the Chargify Application was unavailable or partially unavailable between 8:44am and 8:55am ET. The source of the outage has been identified and we are performing necessary maintenance to fully resolve the situation.
Background payment processing and webhooks will be temporarily paused while we perform this maintenance.
Posted Oct 09, 2020 - 08:14 CDT
This incident affected: Main Application, Billing Portal, API, Chargify Direct, Scheduled Payment Processing, Webhooks, Chargify Hosted Pages, and Data Exports.