Issues processing transactions with Square
Incident Report for Chargify
Resolved
We have been notified by Square that they have resolved an issue that was preventing payments from being processed via their API.
Posted Dec 02, 2020 - 16:04 CST
Investigating
We are aware of an issue processing certain payments through Square. Our Engineers are investigating the cause right now and we will provide an update shortly.
Posted Dec 02, 2020 - 08:10 CST
This incident affected: Scheduled Payment Processing.