Degraded Performance
Incident Report for Chargify
Resolved
A fix has been implemented and the incident has been resolved.
Posted Nov 10, 2020 - 09:55 CST
Identified
We have identified the issue, and our team is currently working to restore normal performance levels.
Posted Nov 10, 2020 - 09:43 CST
Investigating
At approximately 8:50AM Central Time, we received reports of degraded performance in the Chargify application. We are currently investigating, and will post another update as soon as we learn more.
Posted Nov 10, 2020 - 09:30 CST
This incident affected: Main Application.