Avalara outage impact
Incident Report for Chargify
Resolved
Avalara has marked the issue resolved and we are seeing all calls and tax calculations succeed. We'll continue to monitor the situation as well as look for ongoing impacts from the Avalara outage.
Posted 3 months ago. Apr 09, 2018 - 16:22 CDT
Identified
Avalara is currently having a major outage (https://status.avalara.com/). We are monitoring the impact and making some changes to help our merchants handle this extended outage. All sites that use Avalara for tax calculations will experience the following:

* New signups will continue to be accepted, but will not include a tax calculation (taxes will be zero)
* All other manual operations (charges, one-time payments, etc) will also not include a tax calculation
* Subscriptions that renewed between the start of the outage (approx 13:14 EDT) and 14:30 EDT renewed without taxes included
* We have disabled subscription renewal processing for all sites using Avalara taxes as of 14:30 EDT to avoid renewing without taxes. We will re-enable renewals for those sites once Avalara returns to stable service.
Posted 3 months ago. Apr 09, 2018 - 13:40 CDT