Short outage of some external integration services and Help Documentation
Incident Report for Chargify
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 12:51 CDT
Monitoring
A few minutes ago one of our 3rd party service providers experienced a brief outage causing some of our external integration services such as Salesforce, Xero and Netsuite to experience a short period of downtime. Similarly our Help Documentation was unavailable during that time. The situation appears to have been resolved but we will continue monitoring.
Posted Mar 16, 2020 - 11:39 CDT
This incident affected: Documentation Site and Integrations to 3rd Party Services.