QBO Integration Degraded - Administration Only
Incident Report for Chargify
Resolved
We have resolved this issue and the QBO Integration Administration should be functioning correctly now.
Posted Oct 15, 2019 - 15:38 CDT
Investigating
At this time, the management of the QuickBooks Online integration is unavailable. This includes enabling, disabling, and configuring the integration.

Syncing of data for previously configured integrations is not affected.

We are working to resolve this issue now and will provide updates as soon as we have them.
Posted Oct 15, 2019 - 15:09 CDT
This incident affected: Integrations to 3rd Party Services.