Invoice view unavailable in Billing Portal
Incident Report for Chargify
Resolved
We have identified and corrected the problem. Invoices are once again viewable in the Billing Portal. We apologize for any inconvenience this has caused.
Posted 3 months ago. Aug 02, 2019 - 17:35 CDT
Investigating
The ability to view invoices in the Billing Portal is currently unavailable. The invoice tab is available, but will not show any invoices. We are investigating the issue and will update with further information.
Posted 3 months ago. Aug 02, 2019 - 16:23 CDT
This incident affected: Billing Portal.