Increased error rates
Incident Report for Chargify
Resolved
At this time everything is operating normally and no further errors are being generated. We've identified a small number of signups/charges that completed successfully but that we incorrectly returned an error code for. We'll be reaching out individually to affected merchants to help you reconcile any mistakes.
Posted 12 months ago. Dec 20, 2017 - 16:24 CST
Monitoring
A large number of errors were returned from the app within a 2 minute window from 21:37-21:38 UTC. We're monitoring now to determine any downstream effects. At this time everything appears back to normal.
Posted 12 months ago. Dec 20, 2017 - 15:46 CST