Custom Email sending failed bug
Incident Report for Chargify
We’ve confirmed that all emails are sending normally and the issue has not reoccurred. We’ll be following up individually with affected merchants as soon as possible.
Posted 3 months ago. Dec 21, 2017 - 17:53 CST
We have identified and resolved a Liquid Syntax bug impacting the delivery of emails: Between Mon Dec 18 2017 13:27:26 (EST) to Thu Dec 21 2017 12:35:03 (EST) some custom emails were not delivered.

Most merchants were **not** affected, but if you meet the following criteria, your customers may not have received an email sent during that period:

* You have a custom email template and
* The custom email template had a Liquid Syntax error that had been saved

We are going through all of the logs during this period and if you've been directly affected, we'll be reaching out within the next 48 hours to notify you and resend any undelivered emails.
Posted 3 months ago. Dec 21, 2017 - 14:27 CST