Some upcoming renewal notice emails not being sent
Incident Report for Chargify
Resolved
Missing upcoming renewal notifications are now being processed.
Posted Sep 03, 2021 - 16:50 CDT
Monitoring
We have resolved the source of the issue and are monitoring to verify there are no more occurrences. We will subsequently begin back-filling in historical upcoming renew emails as appropriate.
Posted Sep 03, 2021 - 08:07 CDT
Investigating
We are currently investigating reports of a potential service interruption with some renewal emails not being sent. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Sep 02, 2021 - 11:08 CDT
This incident affected: Email sending.