Database Issues
Incident Report for Chargify
Resolved
At 11:43am EST we experienced an outage of our primary database cluster. The cluster was unable to perform a safe automatic switchover and instead went into failsafe mode to protect the integrity of the data. After 31 minutes we were able to diagnose and restore connectivity to the database and the application was restored. We are working closely with our database vendor to diagnose the exact root cause of the error and to implement measure to ensure it doesn’t happen again. In the meantime our cluster is considered stable and we’ll keep watching it very closely.
Posted almost 2 years ago. Dec 15, 2015 - 12:33 CST
Monitoring
All systems are operational and we do not expect any more downtime. We will continue to monitor system performance. If you experience any issues related to this incident, please email support@chargify.com.

We will post a more detailed explanation of this incident once we can confidently mark it as resolved.
Posted almost 2 years ago. Dec 15, 2015 - 12:01 CST
Update
Access to the application has been restored but users may experience intermittent issues as we restart services and continue to investigate this incident.
Posted almost 2 years ago. Dec 15, 2015 - 11:44 CST
Identified
We have identified the issue and are actively working on bringing all systems back up. In the meantime, access to the Chargify application will be unavailable.
Posted almost 2 years ago. Dec 15, 2015 - 11:15 CST
Investigating
We are currently investigating degraded performance.
Posted almost 2 years ago. Dec 15, 2015 - 10:54 CST