Billing Portal Down
Incident Report for Chargify
Resolved
The cause of the Billing Portal outage was a failure of the primary database host with our provider. This should have triggered an automatic failover to the backup database, but did not. After we initiated a manual failover, access to the Billing Portal was restored.

We will continue to investigate why the failover did not occur automatically and take additional steps to handle such failures in the future. However at this time we feel confident the primary database is now healthy and all service is restored.

During this outage, Customers using the Chargify Billing Portal would have been unable to access their subscription pages to change any of their account information. Signups, Public Pages, Recurring Billing, and the Chargify API were unaffected.

Thank you for your kindness and patience. Please email us at support@chargify.com if you have any questions!
Posted about 1 year ago. Nov 21, 2016 - 15:56 CST
Monitoring
Billing Portal access has been restored.
Posted about 1 year ago. Nov 21, 2016 - 15:36 CST
Investigating
We are currently experiencing an issue with the Billing Portal. We are investigating and will post updates as we find more information ...
Posted about 1 year ago. Nov 21, 2016 - 15:25 CST