6 minute outage
Incident Report for Chargify
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 16, 2015 - 20:29 CDT
Monitoring
For approximately 6 minutes we just experienced an unexpected outage and we are closely monitoring the situation.
Posted about 2 years ago. Sep 16, 2015 - 19:22 CDT