App assets / CDN down
Incident Report for Chargify
Resolved
There is no longer an issue with our CDN provider (AWS Cloudfront).
Posted over 2 years ago. Nov 26, 2014 - 21:11 CST
Monitoring
Our CDN provider (AWS Cloudfront) is having issues resulting in missing javascript/CSS on our pages. We've disabled the CDN to fall-back to different storage until it is resolved.
Posted over 2 years ago. Nov 26, 2014 - 19:44 CST