Slow responses in some API calls
Incident Report for Chargify
Resolved
At this time everything has returned to normal.

During our investigation we halted job processing in order to help lessen the load and diagnose the cause, so you may have experienced delays in tasks such as receiving webhooks, emails, or renewals from the period of 0820 - 0920 UTC. Thanks so much for your patience!
Posted 22 days ago. Jul 26, 2017 - 04:32 CDT
Monitoring
We've been notified of slow responses and elevated error rates to several API endpoints. We are monitoring for problems
Posted 22 days ago. Jul 26, 2017 - 03:47 CDT