Authorize.net SSL error
Incident Report for Chargify
Resolved
After reviewing the failed transactions, we have confirmed that they never reached Authorize.net, so we expect no charges to have been processed.

* New customers would have been unable to sign up during the Authorize.net outage, and would have received an error message (or error response from the API). You may now ask those customers to attempt to sign up again without issue.
* Customers scheduled to renew during the outage period (July 8 2:05am EDT - 6:45am EDT) would have their transaction fail and were moved to dunning. Their transactions will automatically re-attempt again tomorrow and will return to active if the charge is successful
* Customers already in dunning with only one renewal remaining would be **cancelled**. Merchants should review any forced cancellations from dunning during this period. Because most of these customers have already failed several other previous charge attempts, you may choose to leave it cancelled. Otherwise, you may attempt to charge the card again, and re-activate their account if it succeeds.
Posted almost 3 years ago. Jul 08, 2014 - 09:33 CDT
Identified
Authorize.net transactions are currently processing successfully. We are checking the history of failed transactions from during the outage and will follow up with appropriate actions to fix them.
Posted almost 3 years ago. Jul 08, 2014 - 06:53 CDT
Investigating
We've received multiple reports of transactions to Authorize.net failing with an error that "The SSL connection to the remote server could not be established. We are investigating and will update as soon as we have more information.
Posted almost 3 years ago. Jul 08, 2014 - 06:44 CDT