Slow Response Time
Incident Report for Chargify

We identified a database query that began to swap to disk because of a missing index. This swapping was causing broad slowness for many pages. The index was added and performance as returned to [better than] normal. We’ll continue to monitor the issue in case there are any further tweaks that need to be made.

Posted about 2 years ago. Oct 05, 2015 - 11:21 CDT

Resolved
Response times have returned to normal
Posted about 2 years ago. Oct 05, 2015 - 11:16 CDT
Investigating
We are aware of slow response times and are investigating.
Posted about 2 years ago. Oct 05, 2015 - 10:49 CDT