Slow Response Times in App and API
Incident Report for Chargify
Resolved
We identified the issue and then implemented and tested a fix. That fix has been rolled out and our monitoring shows that our response times are vastly improved.

Thanks for your patience while we worked through this issue!
Posted 3 months ago. Sep 18, 2017 - 18:52 CDT
Investigating
We are investigating sluggish responses in the main application and API. During this time, you may see requests take longer than normal or, in some cases, experience a timeout error.
Posted 3 months ago. Sep 18, 2017 - 14:14 CDT