4 minute outage
Incident Report for Chargify
Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 07, 2015 - 21:49 CDT
Monitoring
For approximately 4 minutes we just experienced an unexpected outage due to a failure of thedatabase load balancer to recover from planned maintenance. We have put in a manual override and are closely monitoring the situation.
Posted over 2 years ago. Sep 07, 2015 - 19:59 CDT