AWS S3 outage
Incident Report for Chargify
Resolved
AWS has called this incident resolved and we're seeing no further lingering effects. The overall effect was minimal, but just the same: If you were affected we thank you very much for your patience and we're sorry for the trouble!
Posted 10 months ago. Feb 28, 2017 - 17:36 CST
Monitoring
AWS S3 is experiencing a widespread outage, possibly affecting multiple regions.

Core Chargify services are all running and we're monitoring very closely.

Cloudfront backed pieces of our infrastructure may be slow or time out. These are likely to include things like: Logos, CSS, Javascript, etc. Exports are also known to be heavily affected and will probably not work until the outage is resolved.

So far the impact has been minimal, but we'll continue to keep a close eye on everything. Please contact support@chargify.com if you have any specific problems or questions, we're here to help!
Posted 10 months ago. Feb 28, 2017 - 12:44 CST