Increasing rate of errors due to high load
Incident Report for Chargify
Resolved
This incident has been resolved.
Posted over 3 years ago. Jul 06, 2014 - 05:43 CDT
Identified
Services are available but some requests were returned with an error message indicating "high load", or time-outs. We are investigating and attempting to resolve the issue.
Posted over 3 years ago. Jul 06, 2014 - 02:54 CDT